OpenRoads Designer CONNECT Edition SDK Help

FeaturizedModelEntity Class

Constructors

FeaturizedModelEntity Initializes a new instance of the FeaturizedModelEntity class

Properties

DoNotAnnotate  
FeatureDefinition  
FeatureDescription  
FeatureName  
GeometryPresentation  
IsFinalElement  
RejectsEmptyStringAnnotation  
RepresentationOf  
RootFeatureProvider  

Methods

CreateAllFromElement  
CreateFromElement  
GetAnnotationProcessingGroup  
GetNameFromElement  

Fields


See Also